UK: 01564  783  192
Int: +44 1564 783 192

« Back

All indicators flashing

Post a ReplyPost a Reply

Page  1 

All indicators flashing
Started at 06:20pm on the 8th April, 2018 by B10BLT
B10BLT Subject: All indicators flashing
Hi all. Have a Bullet sixty five with sidecar fitted. Recently one after market indicator had perished, so refitted all originals. Since then, when Left hand indicators selected, all indicators flash brightly, and other lights also but rather dimmer. When right hand indicators selected, same but not flashing so brightly ion left side. Am assuming poor earth somewhere. Have checked all indictators connections which seem fine. Unsure where to go next. Any advice appreciated.
Posted: 06:20pm 8th April, 2018
ric Subject: All indicators flashing
Has the load being placed on the flasher unit altered since swapping back to the original units?
Posted: 06:48pm 8th April, 2018
Alan R Subject: All indicators flashing
Hi Guys---Which side aftermarket indicator failed and what was wrong with it ?.............Does the sidecar have extra indicator lights fitted or were the ones on the L/H side of the bike transferred to the sidecar ?? ...........Did you fit the sidecar & lights or did you buy it like that ??...........Can you post a photo or two please...
Posted: 02:47am 9th April, 2018
papasmurf Subject: All indicators flashing
I had similar problems after fitting a tow hitch to the Honda CX500 sidecar outfit. It was cured by fitting the indicator relay off of a Landrover. (At the time a whole £4.50.)
Posted: 09:18am 9th April, 2018
Scalyback Subject: All indicators flashing
Honda CX500?

That was the despatch bike of the 1980's. London's street were adorned with flying CX's complete with riders adorned with 'ADDISON LEE' placcy jerkin things. I thought the black model with the red tank stripes was particularly nice looking.

You got a photo Papasmurf?
Posted: 10:42am 9th April, 2018
papasmurf Subject: All indicators flashing
Posted: 11:03am 9th April, 2018
Alan R Subject: All indicators flashing
Yer actual Maggot no less !! ( The bike that is !!)..
Posted: 06:00pm 9th April, 2018
B10BLT Subject: All indicators flashing
Thanks gentlemen. Nothing has changed re load since refitting originals. Reason for refitting g originals... One of the aftermarket units had a cracked stem. Have tried swapping flasher unit from another Enfield. No difference. When the sidecar was fitted by Watsonian a few years back, they wired it using existing indicators. There is one running light on the sidecar mudguard. Tomorrow, intend to check earth from main battery if I can get into it. Have checked inside headlight casket for poor connections etc.. All seems normal. Was all working fine prior to refitting originals. If I take front indicator on the bike out of the circuit, everything works as one would expect with just rear indicator flashing fast as one would expect.......
Posted: 06:34pm 9th April, 2018
B10BLT Subject: All indicators flashing
... And yes, when the sidecar was fitted, the existing bike indicators were transferred to the sidecar on the nearside.
Posted: 06:40pm 9th April, 2018
papasmurf Subject: All indicators flashing
A bad earth will cause the problems described, it may be easier just to replace the entire earth wire and connections.
Posted: 08:02am 10th April, 2018
B10BLT Subject: All indicators flashing
Thanks papasmurf. Yes another problem has now come to light which may or may not be connected. When I removed the electrical cover to check earths etc today, there appears t be a disconnection somewhere n the main loom that runs from the headlight casket under the tank. When this is wiggled aft of the carb, all power disappears intermittently. Have checked all the connections.. seem fine... Suspect a short or a break within the loom. Considering replacing this now.
Posted: 06:31pm 10th April, 2018
B10BLT Subject: All indicators flashing
Ok.. It seems wiring harness' temporarily not available' so I'm probably going t have to open up the entire loom to find the problem.....
Posted: 06:39pm 10th April, 2018
B10BLT Subject: All indicators flashing
So have traced my wiring harness intermittent fault to a bad Earth at the rear of the primary chain case. However the all indicators flashing problem still remains. Checked and cleaned the man battery earth point. Wiring diagram only shows further earth points at the tail light and Bobbylights. Will check those tomorrow.... Any further ideas welcome.....?!!
Posted: 09:25pm 12th April, 2018
B10BLT Subject: All indicators flashing
Flashers sorted now. Traced to bad earth in tail lamp unit. All wiring been checked through thoroughly now so it's been worth it in the end to really get the outfit sorted. Thanks for suggestions.
Posted: 10:02am 15th April, 2018

Page  1 


Post a ReplyPost a Reply
Opening times: Monday - Friday 9am - 6pm | Closed: Saturday and Sunday
Units 7 & 8, Rosemary Court, Oldwich Lane West, Chadwick End, Solihull, B93 0EY, UK

© Hitchcocks Motorcycles Ltd. 2010 | Terms & Conditions

Back to top